Overview Overview Search Search Up Up
Download details
Conversekit for EasySocial Conversekit for EasySocial

conversekitConversekit serves real-time experience for chatting.

ConverseKit adds a nice chat button at the bottom of your page.

It currently relies on EasySocial and requires at least EasySocial 2.0.10 for it to work seamlessly with EasySocial.

Data

WebsiteWebsite external
Version1.1.5
Compatibility
Includes
(0 votes)
Price30
Created2019-03-26
Changed2019-03-26

Only registered and logged in users can download this file.